We are continuing to monitor for any further issues.
Posted Apr 20, 2026 - 16:19 BST
Monitoring
This issue now appears to be fully resolved for the vast majority of affected numbers that have been reported to us.
If you are still experiencing any problems, please contact our support team at support@rawcom.co.uk so we can investigate promptly.
Once again, we apologise for any inconvenience this outage has caused. We have raised this with the carrier to understand the root cause and help reduce the likelihood of similar issues in future.
Posted Apr 16, 2026 - 09:20 BST
Update
We are now starting to see affected customer numbers restoring service, and inbound calls are beginning to work again.
We are continuing to test and monitor the situation closely, and are working with the carrier to identify and resolve any numbers that are still impacted.
We will provide a further update as soon as more information becomes available.
Posted Apr 15, 2026 - 15:12 BST
Update
We continue to work closely with our carrier regarding the major outage affecting inbound calls to some customer numbers.
At this time, there has been no significant change since the last update. The issue remains under active investigation, and the carrier is continuing to work through affected numbers to restore service.
We are maintaining regular contact and pushing for a faster resolution wherever possible.
We understand the impact this is having and will provide a further update as soon as more information becomes available, or within the next hour.
In the meantime, if you have not already reported affected numbers, please email support@rawcom.co.uk so we can ensure they are included in the resolution process.
Posted Apr 15, 2026 - 13:20 BST
Update
We are continuing to share affected numbers with the carrier, and they are actively working through these to restore service as a priority.
We understand the impact this may be having and are continuing to push for a more efficient resolution process. We will keep you informed as we receive further updates and as additional numbers are successfully restored.
Posted Apr 15, 2026 - 11:55 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2026 - 11:54 BST
Update
We are continuing to provide affected numbers to the carrier, who are actively working through these to restore service.
We understand the impact this issue is having and are pushing for a faster and more efficient resolution. We will keep you updated as we receive further information and as additional numbers are restored.
Posted Apr 15, 2026 - 10:52 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2026 - 08:33 BST
Update
Important: Due to the nature of this fault, calls are being routed incorrectly within the carrier network (including emergency routing) before ultimately failing. As a result, diverting the number to another destination or voicemail will not resolve the issue, as the call is not reaching our platform correctly.
Posted Apr 15, 2026 - 08:32 BST
Update
We have been informed by the upstream carrier that this issue has been partially resolved. However, it is still believed to be affecting a number of customers, for inbound calls from other networks.
If you are continuing to experience issues — specifically hearing a “You have dialled an incorrect number” message when calling from another network (e.g. mobile) — please contact us at support@rawcom.co.uk with the affected number(s).
We are continuing to work with the carrier to fully resolve the issue and will provide further updates as soon as more information becomes available.
Posted Apr 15, 2026 - 08:18 BST
Investigating
Please be advised that we're investigating reports of failed inbound calls from other phone networks. We've traced this to a specific carrier and have escalated with them. We'll provide further updates asap.